Test der Audiogeräte - Audio-/Video-Wizard liefert Fehlermeldung oder hängt sich auf
August 2023
Beobachtung
Der ProCall Audio-/Video-Wizard, in dem Audiogeräte für ProCall AudioChat/VideoChat bzw. Softphone-Betrieb ausgewählt und getestet werden können, liefert eine Fehlermeldung oder "hängt sich auf" bzw. reagiert nicht mehr.
Mögliche Ursachen
- Die installierten Audiogeräte verwenden die von estos nicht unterstützte Abtastrate/Anzahl der Kanäle.
- Datenschutzeinstellungen im Microsoft Windows Betriebssystem verhindern den Zugriff auf das Mikrofon.
- Sicherheitseinstellungen einer auf dem Client installierten Virenschutzlösung blockieren den Zugriff auf Mikrofon/Kamera.
Lösung/Vorgehensweise
Windows Systemsteuerung - Einstellungen Sound
Prüfen Sie die Sound-Einstellungen in der Microsoft Windows Sound-Systemsteuerung (mmsys.cpl) und passen Sie sie ggf. an.
Von estos unterstützt:
Abtastrate | 8000Hz - 96000Hz |
---|---|
Anzahl der Kanäle | max. 2 |
Alle Geräte im System sollten in diesem Bereich eingestellt sein.
Lassen sich die Einstellungen nicht ändern, deaktivieren oder deinstallieren Sie das betroffene Gerät in Windows.
Beispiel Screenshot: Systemsteuerung - Audiogeräte - Sound - Erweitert - Standardformat - Abtastrate und Bittiefe
Zugriff erlauben: Windows Datenschutzeinstellungen
Prüfen Sie in den Windows Datenschutzeinstellungen, ob die Desktop-App auf das Mikrofon zugreifen darf und erlauben Sie den Zugriff:
Beispiel Screenshot: Windows Systemsteuerung - Einstellungen - Datenschutz und Sicherheit - Mikrofon - Zugriff erlauben
Sicherheitseinstellungen in der Virenschutzlösung anpassen
Passen Sie ggf. die Einstelllungen Ihrer Virenschutzlösung an.
Die entsprechende Vorgehensweise am Beispiel der Kaspersky Lösung finden Sie hier:
Weiterführende Informationen
Wie kann ich Audiogeräte und Videogeräte für ProCall auswählen und testen?
Überprüfen der Aufnahme/Wiedergabe von Audiogeräten
Einrichtung der Audio/Video-Kommunikation mit Remote Desktop Services (RDS)
Headset Jabra Engage: Sprache zu leise - Audioqualität verbessern
Headset Jabra Engage: Sprache zu leise - Audioqualität verbessern
Wissenswertes zur Unterstützung von Headsets in Citrix Umgebungen
Speicherort der im Wizard ausgewählten Audio-/Video-Geräte
Softphone-Meldung "Geräte deaktiviert" sowie Audio-/Video-Wizard ist ausgegraut oder nicht vorhanden