Update status | December 2024 |
---|
Product relevance | estos ProCall 8 Enterprise estos ProCall 7 Enterprise |
---|
Observation
When the Procall client logs on to the UCServer, "The version of the server is not compatible" is displayed, although the ProCall client and UCServer versions are identical.
Example screenshot: ProCall Client login fails - "The version of the server is not compatible"
Possible cause
The UCServer does not send a response to the asnNegotiateServerConnection request from the ProCall client.
The server version is normally transmitted to the ProCall client in the response.
The client compares - without having received a response from the server - its own version with the server version (which it does not actually know) and comes to the incorrect conclusion that the versions are incompatible.
Solution/Procedure
The UCServer performance and network infrastructure should be checked . If in doubt, open a ticket with estos Support and provide the following data:
How to create a ticket for estos support
Error message on the ProCall client: "The server is not available"