Keine Audio-Durchschaltung im Softphone-Betrieb
| Aktualisierungsstand | Januar 2026 |
|---|---|
| Produktrelevanz | estos ProCall 8 Enterprise ProCall Desktop for Windows |
Beobachtung
Angeblich erfolgreiche Verbindung am Client, aber kein Audiosignal
In ProCall Desktop für Windows und ProCall Mobile findet bei Gesprächen über eine SIP-einzelregistrierte Teilnehmerleitung oder einen SIP-Trunk keine Audioübertragung statt: Weder eingehende noch ausgehende Audiopakete werden gesendet bzw. empfangen.
Obwohl der Client eine erfolgreiche Verbindung anzeigt, wird keine Rx-/Tx-Paketstatistik (received packets bzw. transmitted packets) angezeigt.
Mögliche Ursache
Abweichung bei mehreren Netzwerkschnittstellen
Wenn im Host, auf dem ProCall Enterprise Server läuft, mehr als eine Netzwerkschnittstelle verfügbar ist, können estos UC Media Server und estos UCServer SIP Gateway unter Umständen unterschiedliche Interfaces für sich beanspruchen.
Dadurch kann es vorkommen, dass
- das SIP Gateway, zuständig für die Registrierung der SIP-Leitung, Netzwerkschnittstelle X und
- der UC Media Server, zuständig für die Vermittlung des Audiostroms zwischen Telefonanlage und ProCall Enterprise Clients, Netzwerkschnittstelle Y nutzt.
Damit weichen die Angaben zu den IP-Adressen in SIP und in SDP voneinander ab.
Diese Abweichung sorgt in der Regel aus Sicherheitsgründen dafür, dass seitens der SIP User Agents die IP- bzw. hier RTP-Pakete von angeblich unbekannten Hosts ignoriert werden und somit in den User Agents eine weitere Verarbeitung der RTP-Pakete nicht durchgeführt wird.
In der Praxis äußert sich dies als No-Way-Audio.
Falls diese Ursache ausgeschlossen werden kann, nehmen Sie eine Problemanalyse anhand des Einstiegsartikels vor: Softphone Verbindung ohne Ton oder mit schlechter Tonqualität.
Lösung/Vorgehensweise
Netzwerkschnittstellen adäquat konfigurieren
Achten Sie bei Installation und Einrichtung von estos ProCall Enterprise Server grundsätzlich auf die im Microsoft Windows Server Betriebssystem verfügbaren Netzwerkschnittstellen.
Sobald mehr als eine Netzwerkschnittstelle als verfügbar gemeldet wird, konfigurieren Sie den Betrieb von estos UC Media Server gezielt auf die Netzwerkschnittstelle, welche die bidirektionale Kommunikation mit den angebundenen Telefonanlagen ermöglicht.
Diese Schnittstellenbindung ist nicht relevant für die bidirektionale Audio-Kommunikation zwischen estos UC Media Server und ProCall Desktop for Windows oder ProCall Mobile. Für diese Kommunikation kommt immer das ICE-Protokoll zur Ermittlung und Aushandlung des optimalen Übertragungspfades über alle verfügbaren Netzwerkschnittstellen hinweg zum Einsatz.
Wo kann ich die erkannten Netzwerkschnittstellen sehen?
Die von ProCall Enterprise Server erkannten Netzwerkschnittstellen werden Ihnen in der UCServer Verwaltung angezeigt. Wählen Sie hierzu in der Toolbar den Punkt Extras und den Unterpunkt Netzwerkschnittstellen...:
Beispiel Screenshot UCServer Verwaltung - Extras - Netzwerkschnittstellen...

Netzwerkschnittstellen konfigurieren
Im Dialog Netzwerkschnittstellen konfigurieren... können Sie die ProCall Enterprise Server-Schnittstellen zur Konfiguration auswählen:
Beispiel Screenshot UCServer Verwaltung - Extras - Netzwerkschnittstellen... - Konfigurieren - UC Media Server auswählen

Hier wählen Sie die Zeile UC Media Server und betätigen die Schaltfläche Eigenschaften... oder doppelklicken einfach auf die Zeile UC Media Server.
Die Drop-Down-Auswahlliste zur IP-Adresse zeigt Ihnen die verfügbaren Netzwerkadapter.
Darin wählen Sie die gewünschte Netzwerkschnittstelle aus, über die estos UC Media Server mit der Telefonanlage kommunizieren kann:
Beispiel Screenshot UCServer Verwaltung - Extras - Netzwerkschnittstellen - Eigenschaften - IP-Adresse

Im hier gezeigten Beispiel mit zwei Netzwerkschnittstellen (10.25.10.228 und 10.25.10.64, der Loopback-Adapter braucht hier nicht berücksichtigt zu werden) ist zwingend von der Voreinstellung Alle verfügbaren abzuweichen und eine konkrete Netzwerkschnittstelle auszuwählen.
Änderungen übernehmen und Neustart
Übernehmen Sie diese Änderungen mit der Schaltfläche OK, verlassen den Dialog Netzwerkschnittstellen konfigurieren über die Schaltfäche OK, und führen einen Neustart der estos ProCall Enterprise Server-Dienste durch.
Prüfen Sie in Folge die gewünschte Konfigurationsänderung in der UCServer Verwaltung.
Empfehlung: UC Media Server auf eine konkrete Netzwerkschnittstelle binden
Es ist niemals verkehrt, estos UC Media Server auf eine konkrete Netzwerkschnittstelle zu binden, auch wenn nur eine Netzwerkschnittstelle im Server Betriebssystem verfügbar ist.
So empfiehlt estos die grundsätzliche Bindung des estos UC Media Server-Dienstes auf eine dedizierte Netzwerkschnittstelle.
Weiterführende Informationen
- Analyse des Softphone Verhaltens
- Kommunikationsbeziehungen im Softphone und AV-Betrieb
- Softphone Verbindung ohne Ton oder mit schlechter Tonqualität
- Verzögerte Audio-Durchschaltung an SIP Softphone-Leitungen
- estos ICE-Test Tool
- Erzeugen eines Debug-Logs von UCServer