Kenntnisstand

September 2020


Beobachtung

Eine für Softphone Leitung gesetzte Rufumleitung wird in ProCall Client nicht angezeigt.

Ursache

Die Rufumleitung wird an die Telefonanlage signalisiert (gesetzt/gelöscht) und die Telefonanlage übernimmt die Rufumleitung, jedoch wird der Status der Rufumleitung von der Telefonanlage nicht an ProCall übermittelt.

Lösung

Keine bekannte.

Alternative mit anderer Einschränkung

Wird die Rufumleitung im UCServer (ProCall Enterprise) gesetzt, so erfährt die Telefonanlage von der Rufumleitung nichts.

Weiterführendes