Rufumleitung für Softphone wird in der Telefonanlage nicht gesetzt
Kenntnisstand
September 2020
Beobachtung
Eine am ProCall Client gesetzte Rufumleitung für die Softphone Rufnummer ist für die Telefonanlage unbekannt/nicht sichtbar/wird nicht an die Telefonanlage signalisiert.
Ursache
Die Rufumleitung wird im UCServer (ProCall Enterprise) gesetzt, d.h. es wird keine Information über die Rufumleitung an die Telefonanlage gesendet.
Lösung
Keine bekannte.
Alternative mit anderer Einschränkung
Wird die Rufumleitung in der Telefonanlage für Softphone Leitungen gesetzt, kann ProCall den Status der Rufumleitung für die Softphone Leitung nicht mehr anzeigen.
Weiterführendes
- Softphone Funktionen (SIP) Rufumleitung für SIP-Leitungen am UCServer einrichten
- Erweiterte Funktionen für SIP-Leitungen per Feature-Codes setzen: Rufumleitung oder Ruf heranholen
- Rufumleitung für Softphone wird am Client nicht angezeigt