Chat is not available in ProCall Client
May 2024
ProCall 8 Enterprise
Observation
In the ProCall Client for Windows the "Chat" tab is missing.
Example screenshot of ProCall Client main window - the "Chat" tab is available here 
Possible causes
- WebView2 runtime environment is not installed (often on Windows servers/terminal servers).
In the UCServer administration, the option "Enable or disable the chat app in the client main window" is not activated.
Solution/Procedure
Install WebView2 Runtime on the client 
Chat in ProCall 8 Enterprise is based on new web technologies and requires WebView2 to be installed on the ProCall client for Windows.
Check that the system requirements are met according to Chat in ProCall 8 Enterprise and install the WebView2 Runtime if applicable.
Activate chat app in the UCServer administration
Check in the UCServer administration under User administration whether the Chat app is deactivated in the profile settings and activate it if necessary;
Example screenshot: UCServer Administration - User Management - Profiles - Settings - Category: Conversation (Chat): Option must be activated 
Further information
Set/restore/deactivate chat variant
ChatGPT integration in ProCall
ProCall 8 Enterprise system requirements
Chat app in ProCall client main window: Troubleshooting