Beobachtung
Anrufe, die umgeleitet wurden, werden beim ursprünglichen Zielteilnehmer nicht im Journal angezeigt oder in ProCall Analytics ausgewertet.
Mögliche Ursache
Es ist typisch, dass bei umgeleiteten Anrufen der Anruf beim ursprünglichen Zielteilnehmer nicht signalisiert wird. ProCall Enterprise kann den Anruf nicht erkennen und erzeugt daher keinen Journaleintrag. Als Folge davon kann auch ProCall Analytics die Daten nicht auswerten.
Überprüfung möglicher Ursachen
Mit dem TAPI Test Tool "Ephone" kann geprüft werden, ob ein umgeleiteter Anruf beim ursprünglichen Zielteilnehmer signalisiert wird (Überprüfung nur bei TAPI-Leitungen).
Workaround
Durch eine Rufumleitung nach Zeit wird der Anruf beim ursprünglichen Zielteilnehmer signalisiert. Wenn diese Signalisierung auch nur sehr kurz erfolgt, schreibt ProCall trotzdem schon ein Journaleintrag.