AktualisierungsstandJanuar 2026
Produktrelevanzestos ProCall 8 Enterprise

Beobachtung

Wenn ich an einen Benutzer über Favoriten/Monitor eine E-Mail senden will, öffnet sich nicht wie gewünscht Microsoft Outlook, sondern Windows Mail.

Oder wenn ich aus dem Journal heraus an einen Benutzer einen Journaleintrag per E-Mail senden will (Journaleintrag per E-Mail senden ...), öffnet sich nicht wie gewünscht Microsoft Outlook.

Mögliche Ursache

Im Betriebssystem Microsoft Windows ist als Standard-Mailprogramm nicht Microsoft Outlook eingestellt.

Überprüfung möglicher Ursachen

Standard-E-Mail Client Einstellungen in ProCall

Sie können im ProCall Client für Windows Hauptfenster über die drei Punkte  bei "Über ProCall ..." zur "Experten-Ansicht >>" wechseln.

In der Experten-Ansicht sehen Sie unter Systeminformationen in der Liste, welches Programm im System als Standard-E-Mail-Client definiert ist.

Beispiel Screenshot ProCall Client für Windows - Experten-Ansicht und definierter Standard-E-Mail-Client
(Nicht wie gewünscht: erkannt wurde Microsoft Mail)

Beispiel Screenshot ProCall Client für Windows - Experten-Ansicht und definierter Standard-E-Mail-Client
(Wie gewünscht: erkannt wurde Microsoft Outlook):

Lösung/Vorgehensweise

In Microsoft Windows 11

Gehen Sie in die Windows Einstellung Standard-Apps. Hier wählen Sie Outlook oder Mail aus und legen bei "MAILTO" Outlook fest.

Beispiel Screenshot für Microsoft Windows 11 - Einstellungen: Apps > Standard-Apps > Mail - MAILTO

In Microsoft Windows 10 (out of support)

Gehen Sie in die Windows Einstellung Standard-Apps und stellen Sie die App für E-Mails auf Outlook um.

Bitte beachten Sie: Microsoft Windows 10 ist seitens estos nicht mehr unterstützt, siehe hierzu Systemvoraussetzungen - ProCall Desktop for Windows.