State of knowledgeMay 2025
Product estos ProCall 8 Enterprise

Observation

When activating users in the UCServer on which the user administration with Active Directory Server is configured, the following message appears

  • "The settings could not be saved. The Users must be enabled on this server to save the changes."

Possible causes

The affected user is (was) already activated on a different UCServer with Active Directory integration. You can identify the corresponding UCServer by the entry in the "Administration Server" column:

Example screenshot: estos UCServer Management - User (activated) Administration Server



The management server is stored in Active Directory.

With scheme extension

If the schema extension is activated, the name of the management server is saved in the ectisrv3UserHomeServer attribute.

Without schema extension

If no schema extension is activated, the name of the management server is saved in the ExtensionName attribute.

If several UCServers with Active Directory user management are in use, the Active Directory user account can only be activated on one UCServer.

Solution/Procedure

Deactivate the user account in the UCServer administration of the UCServer on which the user should no longer be used,

Delete the name of the administration server from the corresponding attribute in Active Directory(ectisrv3UserHomeServer or ExtensionName),

Activate the user account in the UCServer administration of the UCServer on which the user is to be used,

Further information