Im ProCall Client werden einige Reiter (z. B. Favoriten oder Geplante Anrufe) nicht angezeigt. Das Problem betrifft in der Regel nur einzelne Clients und typischerweise nur einen Benutzer auf einem PC.
Mögliche Ursache
Dieses Fehlerbild erscheint nach einer Installation des Clients (auch Updates). Eine genauere Fehlerursache ist nicht bekannt.
Lösung
Führen Sie eine saubere Deinstallation des ProCall Clients durch. Dafür müssen z. B. auch alle Einträge und Dateien in der Registry und dem AppData-Verzeichnis entfernt werden.
Hierfür können Drittanwendungen verwendet werden, die eine saubere Deinstallation ermöglichen (wie z. B. der Geek Uninstaller). Beachten Sie bitte die Nutzungsbedingungen des jeweiligen Herstellers/Anbieters.
Bitte beachten Sie, dass diese Drittanwendungen auch in die Registry greifen! Machen Sie daher in jedem Fall ein Backup Ihres Systems!