ECSTA for OpenScape Business has no connection after update from V2 to V3
State of knowledge
March 2022 Subject: ECSTA for OpenScape Business Atos/Unify OpenScape Business updates from V2 to V3
Observation
The ECSTA for OpenScape Business cannot connect to the PBX after updating an OpenScape Business from V.2 to V.3.
Possible cause
CSTA licenses were already required in OpenScape Business V2. Apparently, the connection of the ECSTA also ran without a valid CSTA license.
This lack of a CSTA license (on the part of Atos/Unify) is no longer tolerated with system version V3. Now the licensing of the CSTA interface in the system is mandatory.
Checking possible causes
Verify under "License Management" on the installation whether a valid CSTA license is stored.
Solution
Entera valid CSTA license in the attachment.
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