State of knowledge

February 2023
Subject: ECSTA for OpenScape Business
Atos/Unify OpenScape Business updates from V2 to V3

Observation

The ECSTA for OpenScape Business cannot connect to the PBX after updating an OpenScape Business from V.2 to V.3.

Possible cause

Missing or incorrect licensing of the CSTA interface in the telephone system.

Checking possible causes

Verify under "License Management" on the installation whether a valid CSTA license is stored.

Solution

Enter a valid CSTA license in the attachment.