Wird als Benutzerdatenbank ein Microsoft Active Directory eingesetzt, kommt es zu dem Problem, dass beim Ändern von Benutzer- oder Gruppeneinstellungen der Fehler 0x0000000001 angezeigt wird.
Ursache
Diese Fehlermeldung ist eine LDAP Fehlermeldung und bedeutet, dass ein Speichern in den von ProCall verwendeten AD-Attributen nicht möglich ist.
Betroffen ist der AD-User, der in der UCServer Verwaltung unter dem Punkt "Benutzerdatenbank" angegeben ist.
Überprüfung möglicher Ursachen
Bitte überprüfen Sie, ob der Read/Write Zugriff auf die benötigten AD-Attribute gegeben ist.
Weiterführende Informationen finden Sie in der jeweils aktuellen ProCall Enterprise Dokumentation unter Hinweisen zur Schema Referenz.
Lösung
Schreibzugriff auf die benötigten AD-Attribute sicherstellen.