AktualisierungsstandMai 2025
Produktrelevanzestos ProCall 8 Enterprise

Beobachtung

Beim Aktivieren von Benutzern im UCServer, auf dem die Benutzerverwaltung mit Active Directory Server konfiguriert ist, erscheint die Meldung

  • "Die Einstellungen konnten nicht gespeichert werden. Um die Änderungen übernehmen zu können müssen Benutzer auf diesem Server aktiviert werden." oder
  • "The settings could not be saved. The Users must be enabled on this server to save the changes."

   

Mögliche Ursachen

Der betroffene Benutzer ist (war) bereits auf einem anderen UCServer mit Active Directory-Integration aktiviert. Um welchen UCServer es sich handelt, erkennt man an dem Eintrag in der Spalte "Verwaltungsserver":


Der Verwaltungsserver wird in Active Directory gespeichert.

Ist die Schemaerweiterung aktiviert, wird der Name des Verwaltungsservers im Attribut ectisrv3UserHomeServer gespeichert.

Ist keine Schemaerweiterung aktiviert, wird der Name des Verwaltungsservers im Attribut ExtensionName gespeichert.

Sind mehrere UCServer mit Active Directory-Benutzerverwaltung im Einsatz, kann das Active Directory-Benutzerkonto nur auf einem UCServer aktiviert werden. 

Lösung

  1. Deaktivieren Sie das Benutzerkonto in der UCServer Verwaltung des UCServers, auf dem der Benutzer nicht mehr verwendet werden soll,
  2. löschen Sie den Namen des Verwaltungsservers aus dem entsprechenden Attribut in Active Directory (ectisrv3UserHomeServer oder ExtensionName),
  3. aktivieren Sie das Benutzerkonto auf dem UCServer, auf dem er verwendet werden soll.

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