Kenntnisstand

Februar 2023
Betrifft: ECSTA für OpenScape Business
Atos/Unify OpenScape Business Updates von V2 auf V3

Beobachtung

Nach einem Update einer OpenScape Business von V.2 auf V.3 kann der ECSTA für OpenScape Business keine Verbindung zur Telefonanlage herstellen.

Mögliche Ursache

Fehlende oder falsche Lizenzierung der CSTA Schnittstelle in der TK-Anlage

Überprüfung möglicher Ursachen

Prüfen Sie auf der Anlage unter "Lizenzverwaltung", ob eine gültige CSTA Lizenz hinterlegt ist. 

Lösung

Tragen Sie eine gültige CSTA Lizenz in der Anlage ein