State of knowledge

June 2019

If there are problems with TextChats in ProCall 6 Enterprise, the following checks and analysis of error images may be useful for error analysis and problem solving: 

Please note that the configuration settings described here do not only affect the ProCall behavior. Please only change configuration settings with the appropriate expertise.

Check requirements

  • Suitable web browser used?
  • JavaScript enabled?
  • No compatibility mode enabled?
  • No enhanced security configuration for web browsers enabled?

Enhanced security configuration

Error image when opening a chat that indicates enhanced security configuration:

Example screenshot when using Microsoft Internet Explorer

Possible causes

Enhanced security configuration is enabled.

Solution

Disable enhanced security configuration (Server Manager).

Unsuitable formatting

Example: too large symbols.

Possible causes

Browser version probably outdated.

Solution

Install the latest browser version.

White/Empty chat window

Example screenshot of an empty chat window

Possible causes

The page http://ecticlient.estos.de/ or estos.de, in general, has been marked as an intranet page with Compatibility View enabled.

Example screenshot settings of the Compatibility View

Solution

Do not show one of the above-mentioned sites in Compatibility View or uncheck "Show intranet sites in Compatibility View" and restart the client.

No contents/messages available or reference to faulty/missing scripting

Example screenshot: No messages

Example screenshot: Windows Security Warning

Possible causes

The page http://ecticlient.estos.de/ or estos.de, in general, has been detected in a security zone (normally this will be the internet zone) where Active Scripting is disabled or needs to be confirmed.

Example screenshot: Enable scripting

Solution

Recognize the page ecticlient.estos.de as intranet page and activate Active Script.